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Step-by-Step Instructions for Creating a PowerPoint

1) Creating a New Slide/Slide Layout

Upon opening PowerPoint, you can choose your slide layout, or work with a blank slide
and insert the fields you need as you go. If you know exactly how you want your slide to
look, you can choose a specific layout.

If the slide layout doesn’t open automatically upon opening PowerPoint, you can go to
the Format menu at the top of the screen, and choose “Slide Layout.” Click through the
choices, find the slide layout you like, and click to select. You may choose to apply to all
slides, or just the slide you are currently working on. You can also choose a blank slide
from the layout menu.

2) Creating & Manipulating a Text Box
Whether you are working from a blank side or a pre-designed format, you can always add
a text box to insert additional type into your slide.

Go to the Insert menu, and choose “Text Box.” Either an “A” or a cross shape will
appear on your slide. Click & hold your mouse to draw the shape of the text box. Text
boxes will conform to the text you will include, so it will usually start off small and
expand as you type within it.

Click within the text box once to begin typing in it. A cursor will appear and you can start
there. Once you have text included, you can change the size, the color, make it bold,
italic, underline, etc. Just highlight the text you want to change, and it will work like
Microsoft Word. Check to see that you have your “formatting” menu bar on—Ilook
under the View menu, go to “Toolbars” and make sure “formatting” is turned on
(you’ll see a check mark next to it if it is). If it isn’t, click on it & a new toolbar will
appear at the top of your page with fonts, font size, etc. and other options that allows you
to manipulate text.

To move a text box once you have created it, click once on the border of the box. Look
for a little hand (Mac) or a compass (PC) icon to appear along with little boxes or
circles framing the text box. To move the text box, simply drag it at a point where a
box/circle does NOT appear, and let go where you want the text box to move to. To
change the size of the text box, drag one of the little boxes/circles to move it out from
that direction. To keep a text box in proportion, drag from one of the corner boxes/circles.

3) Deleting a field from your slide
To delete any field from your slide, click directly on that field until it is highlighted. With
a picture file, you only have to click it once, then hit delete, and it’s gone. With a text




box, you need to click directly on the field, see that it is highlighted, then click once more
on its border. You can then hit delete and watch it disappear.

4) Locating Pictures Online

As long as your PowerPoint does not go on the web, and it’s solely for use in your
classroom, you can feel free to download pictures from the Internet. You can go to any
number of places to find pictures on the web, but going to Google Images is the
best—it’s easy, fast, and free. Ebay is another place to find a picture of almost anything,
though the quality of the images varies greatly.

5) Downloading Pictures from Google Images

Go to Google’s home page (www.google.com) and click on the Images link. Then type a
description of the image you are looking for. Try to be specific rather than general (eg,
“brown horse” instead of “horse”).

When you get your search returns, pay attention to a few areas. Look in the upper right
side of your screen for the words: All sizes-large-medium-small. By default, your search
returns all sizes. To narrow down your choices, you can click on the size you are looking
for. Always pick the largest available photo, even if it is much too large for your needs.
You can always scale the photo down to a more manageable size, but you can’t make a
photo larger without losing quality and getting a blurry, pixellated image.

Find the picture you’d like and click on it. At the very top of the page you’ll see a link
that says, “See full-size image.” Click on that link. You should now have the photo on a
page by itself. Here’s the page you will download from. On a Mac, put your cursor over
the photo and hold down the Control key while you click & hold your mouse. You’ll
see a window that reads, “Save Image As...” which allows you to choose a location to
save the photo. On a PC, put your cursor directly over the photo, and right-click & hold
on your mouse. Again, look for the prompt, “Save Image As...” and do the same as
above. Remember where you saved the photo! On a Mac, you can also drag the image
directly onto the desktop. Just put your cursor over the image, click & hold on your
mouse, arrow over to your desktop & let go. The photo is now saved on your desktop.

6) Inserting a Picture into a Slide/Changing Picture Size

Now that you have a photo, go back to PowerPoint and make sure you have a slide open
to work from. Go to the Insert menu, Roll over the words “Picture” and click on “From
File.” This choice will take you to your saved files. Go back to the location where you
saved your photo, find it, and double-click on it—it will appear in your slide.

You may need to make your picture significantly smaller. Click on the picture once to
highlight it. Little boxes/circles will be framing the photo. Find one corner of the picture
and mouse over that box/circle. You’ll see an arrow icon. Click & hold on your mouse
as you drag the edge of the photo back toward the center of your slide. You are making
the photo smaller in the same proportion as the original image.



If you want to reposition the picture within your slide, click on it to highlight it and look
for either a hand/compass. Then just click & drag the photo where you want it to go.

7) Creating Multiple Slides

Want to work on a new slide? Simply go to the Insert menu, and click on “New Slide.”
It will automatically become the “active” slide, and you should see two slides (or more)
in your outline view on the left side of the PowerPoint window.

Want to change the order of your slides? Go to the outline view on the left side of your
screen. Click on a slide to move it, and drag it to the correct location in your slide show,
and let go. You can also move a slide to the beginning/end of a slide show—just drag to
the very end or the very beginning of your group of slides.

8) Using Design Templates

How can you easily change the look of your slides in a uniform way? Try using one of
the pre-designed templates on PowerPoint. Go to the Format menu, and choose “Slide
Design.” Preview slides will open; arrow through them to view each design. When
choosing a design, remember to distinguish whether or not you want the template applied
to just the slide you are working on (merely “apply”) or to all slides (“apply to all
slides”). If you don’t make this choice, your template choice will automatically apply to
all of your slides, so if you don’t want this to apply to all, make sure to click just “apply.”

Don’t like the way the templates look and you want to start fresh? Go back to the slide
design menu and choose “Blank Presentation” or “Default Design” which is a white
square. This will erase any template you have chosen and take you back to just the fields
on your slides.

9) Changing Background of Slides

To alter the background of your slides, you have a few choices. Luckily, they’re all
located in the same place—under the Format menu, choose “Background.” A window
will pop up. Go to the blank bar, and click on it.

A-COLORS: You can choose a solid color as your background by picking one of the
automatic choices, or clicking on “More Colors” to view the color wheel. Choose your
color and click on it. You’ll come back to the same menu with a few choices. Click on
“Preview” to see what your slide will look like with that color. Or, you can simply
choose to apply to just one slide, apply to all slides, or cancel that color altogether.
B-GRADIENTS, TEXTURES, or PATTERNS: Go back to the background pop-up
window and click once more on the blank bar. This time, choose “Fill Effects.” Another
window with tabs will appear. You can choose a gradient of a color to vary the intensity
of a solid color, a texture with pre-designed choices, or a pattern of two colors you
choose. Again, you get to choose to apply to just one slide or all of them.

C-PICTURES AS BACKGROUNDS: Come back to the background pop-up window,
go to the blank bar, and choose “Fill Effects” once more. You’ll see a 4™ choice there:
picture. Click on it, and then choose “Select Picture” which prompts you to look through
your saved files. Make sure the picture you are choosing is large enough to cover your



slide, or again, it will appear blurry and pixellated. Again, make sure to choose whether
you want to apply this picture background to all or one slide.

Want to put a text box over a picture? Just do it in the reverse of the order I've suggested
here...and the best way is to insert a picture as a background and THEN insert a text box
over it. It works the same way as I’ve described it above.

10) Slide Transitions

You can either leave your slides moving from one to another quickly upon a mouse click,
or you can alter the way in which one slide moves to the next. Go to the “Slide Show”
menu and click on “Slide Transition.” Choices will appear in a window on the right.
Choose a transition and click either Preview or Play to see it within your slide. You can
have different transitions between all of your slides or have all slides transition the same
way. Just choose “Apply to All Slides” to insert the same transition for all. Otherwise,
you can choose your own or leave the slide show the way it is without any fancy moves.

11) Creating Custom Animations of Fields on Your Slides

You can also add transitions to specific fields on your slide to have them appear/exit from
the slide at different times. Under the Slide Show menu, choose “Custom Animation.”
You will be prompted to select a field on your slide to animate. Click on it until it is
selected (a frame around a text box, boxes/circles around a picture), and then click on the
button that says, “Add Effect.” You’ll get to choose if you want to animate it upon
Entrance, Exit, or for Emphasis. Choose one, and choices will appear. Make sure the
“Preview” box is clicked to see what they look like before applying to your slide. When
you are satisfied, click “Apply/OK” to insert the new animation into your slide.

12) Inserting a Hyperlink into Your Presentation

It’s as easy as inserting anything else into your presentation, but you must have text on
your slide first. If you are creating new text to link, create a new text box and go from
there. Or, you can create a link by selecting text already on your slide. To select text,
click directly on it, hold down the mouse and drag the mouse over it until you are
finished selecting the word/phrase/sentence, etc. that you want. Once the text is selected,
go to the Insert menu and choose “Hyperlink” (look for the globe icon).

If you have a website already in mind, type it under the “Address/URL” line in the new
window that appears and make sure to click “OK/Apply” to see it appear on your slide.
Make sure to include the full web address (including http://). A link will look like
underlined text, usually in blue (default color). Once you run your slide, you can click on
that text to open a new web page as long as you are connected to the Internet. (If you
don’t have a website address handy, locate one online, and copy the URL, then paste it
when requested after you hit Insert and then click “Hyperlink.” The link will only work
in preview/slide show mode when you are actually showing your slide show, so test it
first.



13) Timing Presentations

Let’s say that you want to time the slides to have the slide show run automatically. This
can be tricky, and not always practical when showing a PowerPoint presentation to a
class, but I’ll still tell you how to do it. Go to the Slide Show menu and click on “Slide
Transition.” On the window that pops up on the right, look for the heading, “Advance
Slide.” You can choose “on mouse click” to do it manually, or you can enter a time in
the box indicated. Time is measured here in seconds. Always preview your slide show
to see if the timings work for you. You can always go back here and choose “on mouse
click” to move slides forward yourself, or you can adjust the settings to a more suitable
time.

14) Creating a Slide Show

Now you’re done...preview what you have done before showing it to a wider
audience. Sometimes you won’t be able to see all of the effects you have created until
you start the slide show, so it’s a good idea to review it several times before making it
public. Go to the Slide Show menu and choose “View Show.” Your slides will appear
full-screen. You can advance slides automatically by timing them (as I’ve just shown
you) or you can advance them manually (highly recommended!). You can either click the
mouse once to move forward, click the space bar once, or click the forward arrow on
your keyboard. To go backward, click the reverse arrow. Once your slide show is
complete, click the ESC key to return to the main PowerPoint editing window.

15) PowerPoint on the Go/Organization of Files

It’s a good idea to stay organized, ESPECIALLY when you are creating your PowerPoint
presentation on one computer and showing it on another. Make a master folder and put
all the additional files (pictures, audio/video, etc.) into it as well as your presentation
file (called .ppt). This way, if you do move computers, you just have to copy your file
and not go searching for all the files that you may have put into your PowerPoint. And,
with audio/video files, you HAVE to do this, so it’s a good idea to develop good habits
right from the beginning.

And of course, always remember to save your work!



